summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGiovanni Scafora2015-06-09 14:17:13 +0200
committerGiovanni Scafora2015-06-09 14:17:13 +0200
commit69cd8442ff6d42f81130e779e4f39965a86f02fc (patch)
treec4850a790369db9fc6c4d88d287deded34a9d0e3 /PKGBUILD
downloadaur-rfdump.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD27
1 files changed, 27 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..8668c2e331f1
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,27 @@
+# Maintainer: Giovanni Scafora <giovanni@archlinux.org>
+
+pkgname=rfdump
+pkgver=1.6
+pkgrel=2
+pkgdesc="Tool to detect RFID-Tags and show their meta information"
+arch=('i686' 'x86_64')
+url="http://www.rfdump.org"
+license=('GPL')
+depends=('libglade')
+source=("http://www.rfdump.org/dl/${pkgname}-${pkgver}.tar.bz2")
+md5sums=('e355566826ae313eb51aeb0d54ba1b68')
+
+build() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+
+ export LDFLAGS="-lexpat"
+
+ ./configure --prefix=/usr
+ make
+}
+
+package() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+
+ make DESTDIR="${pkgdir}" install
+}