summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorsomeoneonsmile2022-06-28 01:58:51 +0800
committersomeoneonsmile2022-06-28 01:58:51 +0800
commit0d3661e9614e1f7af3772e755464fb342c962878 (patch)
tree71b793485da04c2ec451c5a4d838374708a470b8 /PKGBUILD
parent7aa7e069f97720d22aa56d84ffe6e735041ee386 (diff)
downloadaur-stow-cm.tar.gz
update version
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index beb04fb7a012..41f4e6c63083 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,14 +2,14 @@
pkgname=stow-cm
pkgver=nightly
pkgrel=1
-pkgdesc="config manager (simple impl of gun-stow)"
+pkgdesc="config manager (gun-stow like)"
arch=('x86_64')
-url="https://github.com/someoneonsmile/stow"
+url="https://github.com/someoneonsmile/${pkgname}"
license=('GPL2')
# depends=('coreutils')
makedepends=()
-conflicts=('stow')
-source=("${pkgname}.tar.gz::https://github.com/someoneonsmile/stow/releases/download/nightly/stow-x86_64-unknown-linux-musl.tar.gz")
+conflicts=()
+source=("${pkgname}.tar.gz::https://github.com/someoneonsmile/${pkgname}/releases/download/nightly/${pkgname}-x86_64-unknown-linux-musl.tar.gz")
sha512sums=('SKIP')
pkgver() {
@@ -17,7 +17,7 @@ pkgver() {
}
package() {
- cd "$srcdir/stow-x86_64-unknown-linux-musl"
- install -Dm755 "stow" "$pkgdir/usr/bin/$pkgname"
+ cd "$srcdir/${pkgname}-x86_64-unknown-linux-musl"
+ install -Dm755 "${pkgname}" "$pkgdir/usr/bin/$pkgname"
install -Dm644 "LICENSE" "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}