summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorTimur Kiyui2017-11-26 15:22:15 +0800
committerTimur Kiyui2017-11-26 15:22:15 +0800
commitc17b285ff997f456d1a5ad47b94d0fb4601b39eb (patch)
tree6c9a6075d851ade6ca827612cb58f1fb5df15e70 /PKGBUILD
downloadaur-systemd-brcmfmac-git.tar.gz
chore(package): initial package
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 17 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..ed3bf034f327
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# Maintainer: Timur Kiyui <timur@linux.com>
+
+pkgname=systemd-brcmfmac-git
+pkgver=0.1
+pkgrel=1
+pkgdesc='Disable the `brcmfmac` module on shutdown'
+arch=('x86_64')
+url='https://github.com/TimurKiyivinski/systemd-brcmfmac'
+license=('MIT')
+source=('git+https://github.com/TimurKiyivinski/systemd-brcmfmac.git')
+sha256sums=('SKIP')
+install='systemd-brcmfmac-git.install'
+
+package() {
+ install -dm755 "$pkgdir/etc/systemd/system/"
+ cp "$srcdir/${pkgname/-git/}/remove-brcmfmac.service" "$pkgdir/etc/systemd/system/"
+}