summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorChristoph Gysin2021-04-27 14:24:06 +0300
committerChristoph Gysin2021-04-27 14:24:06 +0300
commit1b1d1a54e675aab140e8e69bdf70d574a05fc6f7 (patch)
treec64059a42d4bb3151109b4fc4190e0a47c59d3f0 /PKGBUILD
parent23a8b671cafd48939417f4bc8d700d70cfbae72c (diff)
downloadaur-tcpick.tar.gz
Fix linker errors
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 6 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e70ef70f9673..3a5309ca05a9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=tcpick
pkgver=0.2.1
-pkgrel=2
+pkgrel=3
pkgdesc='Tcp stream sniffer and connection tracker'
arch=('i686' 'x86_64')
depends=('libpcap')
@@ -13,13 +13,15 @@ source=(http://prdownloads.sourceforge.net/tcpick/$pkgname-$pkgver.tar.gz
fix-build-with-gcc5.patch
fix-double-free-error.patch
fix-infinite-loop-on-powerpc.patch
- fix-man-invocation.patch)
+ fix-man-invocation.patch
+ fix-globals.patch)
md5sums=('bb94f2f9ea81aeb645619fbe9b3b9a29'
'3efd250f8cb6a308dd07ae858562ccc3'
'b6a7330a1a8b0b79a7d1db73712db0c2'
'391c336816f126ecbf7e6c219905340f'
'8c468789fb553f7d31ae48cfc260409d'
- '3a2107306148df3d792aa796b04a3309')
+ '3a2107306148df3d792aa796b04a3309'
+ '1e3d45fdb8accc66f6bb1a47503396ea')
prepare() {
cd $srcdir/$pkgname-$pkgver
@@ -28,6 +30,7 @@ prepare() {
patch -Np1 -i ../fix-double-free-error.patch
patch -Np1 -i ../fix-infinite-loop-on-powerpc.patch
patch -Np1 -i ../fix-man-invocation.patch
+ patch -Np1 -i ../fix-globals.patch
}
build() {