summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSerge Pavlyuk2018-05-02 01:47:34 +0300
committerSerge Pavlyuk2018-05-02 01:47:34 +0300
commit75c97f2a51ebaac14ad252a80a63f443b4dbdacf (patch)
tree7217a4c8c86c9e842c521a9e3bbba90f9f908649 /PKGBUILD
parent35f7f3b37b97d554469b7e412f2993f9093579b2 (diff)
downloadaur-tunnelbear.tar.gz
changed order of chmod update
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ebdc284d4d22..4a12a4a1b1f9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -14,8 +14,8 @@ function package() {
local DESTDIR="$pkgdir/etc/openvpn/client"
local INSTALL="install -Dm u=rw,go=r"
- chmod $DESTDIR 750
while read filename; do
$INSTALL "openvpn/$filename" "$DESTDIR/$filename"
done < <(find 'openvpn' -type 'f' -printf '%P\n')
+ chmod 750 $DESTDIR
}