summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorrobson-662023-03-21 12:10:26 +0100
committerrobson-662023-03-21 12:10:26 +0100
commit7ad02b1779161cfaf61afda4883b32609573c0d0 (patch)
tree11813c8944c14e77fbf7a51fb630ceb2aa406170 /PKGBUILD
downloadaur-umicons.tar.gz
Initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..fa4a003cffe1
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+# Maintainer: Robert Brzozowski <robson75@linux.pl>
+
+pkgname=umicons
+pkgver=1.0
+pkgrel=1
+pkgdesc="Created Icons by mattahan"
+arch=('any')
+url="https://www.deviantart.com/mattahan/art/Umicons-Volume-3-2211092"
+license=('cc-by-nc-sa')
+
+source=("https://github.com/robson-66/Umicons/archive/refs/heads/master.zip")
+sha256sums=('SKIP')
+
+package() {
+ mkdir -p "$pkgdir"/usr/share/icons/
+ cp -R "$srcdir"/Umicons*/ "$pkgdir"/usr/share/icons/Umicons/
+
+ find $pkgdir/usr -type f -exec chmod 644 {} \;
+ find $pkgdir/usr -type d -exec chmod 755 {} \;
+ find $pkgdir/usr -type f -name '.directory' -delete
+}