summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSean Anderson2022-06-04 19:04:56 -0400
committerSean Anderson2022-06-04 19:04:56 -0400
commitb1473f86c83049b379d66b7da158ca00928bcd47 (patch)
tree0dc1bb8cef362d8b02ca6110047cdec1c232a7cf /PKGBUILD
parent8ab07cfe393b5c8018d19d12f404aa302d5c7494 (diff)
downloadaur-valkyrie.tar.gz
Fix gendesk failing on rebuild
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2719682a7913..bef37275c4b4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -45,7 +45,7 @@ build() {
package() {
cd "$pkgname-$pkgver"
make INSTALL_ROOT="$pkgdir" install
- gendesk -n --pkgname "$pkgname" --pkgdesc "$pkgdesc"
+ gendesk -f -n --pkgname "$pkgname" --pkgdesc "$pkgdesc"
install -Dt "$pkgdir/usr/share/applications/" -m644 "$pkgname.desktop"
install -Dt "$pkgdir/usr/share/pixmaps/" -m644 "icons/$pkgname.xpm"
}