summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2719682a7913..bef37275c4b4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -45,7 +45,7 @@ build() {
package() {
cd "$pkgname-$pkgver"
make INSTALL_ROOT="$pkgdir" install
- gendesk -n --pkgname "$pkgname" --pkgdesc "$pkgdesc"
+ gendesk -f -n --pkgname "$pkgname" --pkgdesc "$pkgdesc"
install -Dt "$pkgdir/usr/share/applications/" -m644 "$pkgname.desktop"
install -Dt "$pkgdir/usr/share/pixmaps/" -m644 "icons/$pkgname.xpm"
}