summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorsL1pKn072022-03-13 03:12:38 +0100
committersL1pKn072022-03-13 03:12:38 +0100
commit73aca702abc1de0249d0a8272a80f829b8cb71ac (patch)
treeb7898e18a3d3e0a24db66c87b9b72ec4571d697b /PKGBUILD
parent6bc22fa35052e9d36b7cc3e63baf53c9bbb2a38f (diff)
downloadaur-vapoursynth-plugin-dpid-git.tar.gz
bump
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ff53b747d67d..5528fb5b8710 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_plug=dpid
pkgname=vapoursynth-plugin-${_plug}-git
-pkgver=r4.10.g9eda70b
+pkgver=5.3.g5c7513a
pkgrel=1
pkgdesc="Plugin for Vapoursynth: ${_plug} (GIT version)"
arch=('x86_64')
@@ -18,15 +18,15 @@ provides=("vapoursynth-plugin-${_plug}")
conflicts=("vapoursynth-plugin-${_plug}")
source=("${_plug}::git+https://github.com/WolframRhodium/VapourSynth-dpid.git")
sha256sums=('SKIP')
+options=('debug')
pkgver() {
cd "${_plug}"
- echo "$(git describe --long --tags | tr - .)"
+ echo "$(git describe --long --tags | tr - . | tr -d r)"
}
prepare() {
mkdir -p build
-
}
build() {