summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorsL1pKn072022-03-13 18:17:24 +0100
committersL1pKn072022-03-13 18:17:24 +0100
commit3c685af88f434b1bed00ecf8debc95d1847d3d0b (patch)
tree3bc39c9d6ac3435f34d0e0ee9314e6fe3a86c72e /PKGBUILD
parent3b786a37b242f048772aa8e19c85ab1308861a96 (diff)
downloadaur-vapoursynth-plugin-tc2cfr-git.tar.gz
bump
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7f12c4aea01b..de174cd7d819 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
-# Maintainer: Gustavo Alvarez <sl1pkn07@gmail.com>
+# Maintainer: Gustavo Alvarez <sl1pkn07@gmail.com>
_plug=tc2cfr
pkgname=vapoursynth-plugin-${_plug}-git
-pkgver=v0.0.1.3.gf5f52f3
+pkgver=0.0.1.3.gf5f52f3
pkgrel=1
pkgdesc="Plugin for Vapoursynth: ${_plug} (GIT version)"
arch=('x86_64')
@@ -18,10 +18,11 @@ source=("git+https://github.com/gnaggnoyil/${_plug}.git"
sha256sums=('SKIP'
'6c9b13d19f757f6c741d58fc349a70f7450351db8c66210ab47ec4939ee026c0'
)
+options=('debug')
pkgver() {
cd "${_plug}"
- echo "$(git describe --long --tags | tr - .)"
+ echo "$(git describe --long --tags | tr - . | tr -d v)"
}
prepare() {