summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authori3-Arch2016-11-11 23:33:32 -0500
committeri3-Arch2016-11-11 23:33:32 -0500
commit2e8e5f1b9332b02ca99222322b912df754f1d122 (patch)
treec0b31f84f4c36c786aae91824fe58adc5b8459f2 /PKGBUILD
downloadaur-xcursor-red-dot.tar.gz
Red Dot cursor theme
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..b471c03b09d7
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+#Maintainer: Jeremy Marlow <i3_arch[at]archlinux.info>
+#Contributor: KUDUK - Original Theme By TICUS
+
+pkgname=xcursor-red-dot
+pkgver=2016.11.11
+pkgrel=1
+pkgdesc="Red Dot cursor theme"
+arch=('any')
+license=('GPL')
+source=("https://raw.githubusercontent.com/i3-Arch/PKGBUILD/master/xcursor-red-dot/RedDot.tar.gz")
+md5sums=('9dee5b22abfedd495918f47c9c816dde')
+url="https://store.kde.org/p/999529/"
+
+package() {
+ install -dm755 "$pkgdir"/usr/share/icons/
+ cp -dR --no-preserve=ownership Red-Dot "$pkgdir"/usr/share/icons/Red-Dot
+ find "$pkgdir" -type f -exec chmod 644 {} +
+ find "$pkgdir" -type d -exec chmod 755 {} +
+}
+
+