summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authoreveryx2023-03-23 22:17:29 +0800
committereveryx2023-03-23 22:19:09 +0800
commitb7e36e682b0bf0561a628b0a0649f53cde0e63dc (patch)
tree824f50a3729302aa894d84126b092eacd55bc7ec /PKGBUILD
parent7b074a316d09e17f5a9f510c8688b4b6ed959bdb (diff)
downloadaur-yacd-ghp-bin.tar.gz
fix: ignore .git
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index fe94a2f9b0dc..4c10b8437a03 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=yacd-ghp-bin
_pkgname=yacd
pkgver=20230212.1
-pkgrel=1
+pkgrel=2
pkgdesc='Yet Another Clash Dashboard (prebuild gh-pages)'
arch=('any')
@@ -28,5 +28,5 @@ pkgver() {
package() {
cd "$_pkgname"
- find . -type f -exec install -Dm 644 {} "${pkgdir}"/usr/share/"${_pkgname}"/{} \;
+ find . -type f -not -path '*/\.git/*' -exec install -Dm 644 {} "${pkgdir}"/usr/share/"${_pkgname}"/{} \;
}