summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0ee27e3b2d29..1ebdf9645938 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -59,6 +59,8 @@ prepare() {
build() {
cd ${pkgname}-${pkgver}
+ # fix nut plugin build
+ export CFLAGS="$CFLAGS -Wno-incompatible-pointer-types"
./configure \
--prefix=/usr \
--sysconfdir=/etc \
@@ -67,7 +69,7 @@ build() {
--disable-werror \
--with-perl-bindings='INSTALLDIRS=vendor' \
- make all
+ make all V=1
}
package() {