summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD6
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 08f0d18b37aa..ca70e80270c7 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = dsq
pkgdesc = CLI tool for running SQL queries against JSON/CSV/Excel/Parquet and more
- pkgver = v0.22.0
+ pkgver = 0.23.0
pkgrel = 1
url = https://github.com/multiprocessio/dsq
arch = x86_64
@@ -12,7 +12,7 @@ pkgbase = dsq
makedepends = go
depends = glibc
options = !lto
- source = dsq::git+https://github.com/multiprocessio/dsq.git#commit=17f3574843fb6e1af1237fa0ea1b0c92c115e081
+ source = dsq::git+https://github.com/multiprocessio/dsq.git#commit=0ff1a1218f57fbd81d9dae48e82cbe3f24572b88
md5sums = SKIP
pkgname = dsq
diff --git a/PKGBUILD b/PKGBUILD
index e6d8eebd9da1..222bb4a87ced 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: George Rawlinson <grawlinson@archlinux.org>
pkgname=dsq
-pkgver=v0.22.0
+pkgver=0.23.0
pkgrel=1
pkgdesc='CLI tool for running SQL queries against JSON/CSV/Excel/Parquet and more'
arch=('x86_64')
@@ -11,14 +11,14 @@ depends=('glibc')
makedepends=('git' 'go')
checkdepends=('python' 'jq' 'p7zip')
options=('!lto')
-_commit='17f3574843fb6e1af1237fa0ea1b0c92c115e081'
+_commit='0ff1a1218f57fbd81d9dae48e82cbe3f24572b88'
source=("$pkgname::git+$url.git#commit=$_commit")
md5sums=('SKIP')
pkgver() {
cd "$pkgname"
- git describe --tags
+ git describe --tags | sed 's/^v//'
}
prepare() {