summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e6d8eebd9da1..222bb4a87ced 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: George Rawlinson <grawlinson@archlinux.org>
pkgname=dsq
-pkgver=v0.22.0
+pkgver=0.23.0
pkgrel=1
pkgdesc='CLI tool for running SQL queries against JSON/CSV/Excel/Parquet and more'
arch=('x86_64')
@@ -11,14 +11,14 @@ depends=('glibc')
makedepends=('git' 'go')
checkdepends=('python' 'jq' 'p7zip')
options=('!lto')
-_commit='17f3574843fb6e1af1237fa0ea1b0c92c115e081'
+_commit='0ff1a1218f57fbd81d9dae48e82cbe3f24572b88'
source=("$pkgname::git+$url.git#commit=$_commit")
md5sums=('SKIP')
pkgver() {
cd "$pkgname"
- git describe --tags
+ git describe --tags | sed 's/^v//'
}
prepare() {