summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD8
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ff2cd0839f7c..4d4d16acc470 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = seamly2d-git
pkgdesc = Open source patternmaking software
- pkgver = weekly.20201221.r0.g9af57415f
+ pkgver = v0.6.0.1.r355.g9af57415f
pkgrel = 1
url = https://seamly.net
arch = i686
@@ -11,7 +11,7 @@ pkgbase = seamly2d-git
depends = qt5-svg
depends = qt5-xmlpatterns
depends = desktop-file-utils
- source = git+https://github.com/FashionFreedom/Seamly2D.git
+ source = git+https://github.com/FashionFreedom/Seamly2D.git#branch=develop
md5sums = SKIP
pkgname = seamly2d-git
diff --git a/PKGBUILD b/PKGBUILD
index c8f04e96b300..0bea8a9e3d08 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,9 +1,9 @@
# Contributor: Swift Geek
-# Maintainer: wcasanova wcasanova@disroot.org
+# Maintainer: wcasanova wcasanova at disroot dot org
pkgname=seamly2d-git
_pkgname=Seamly2D
-pkgver=weekly.20201221.r0.g9af57415f
+pkgver=v0.6.0.1.r355.g9af57415f
pkgrel=1
pkgdesc="Open source patternmaking software"
arch=('i686' 'x86_64')
@@ -11,12 +11,12 @@ url="https://seamly.net"
license=('GPL3')
depends=('qt5-svg' 'qt5-xmlpatterns' 'desktop-file-utils')
makedepends=('git' 'qt5-tools')
-source=("git+https://github.com/FashionFreedom/Seamly2D.git")
+source=("git+https://github.com/FashionFreedom/Seamly2D.git#branch=develop")
md5sums=('SKIP')
pkgver() {
cd "${srcdir}/${_pkgname}"
- git describe --long --tags | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
+ git describe --long | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
}
build() {