summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index deecba8ec591..ff9b7d7a6946 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,19 +1,19 @@
# Maintainer: Toolybird <toolybird at tuta dot io>
pkgname=driverctl
-pkgver=0.111
+pkgver=0.115
pkgrel=1
pkgdesc="Device driver control utility"
-arch=('any')
+arch=(any)
url="https://gitlab.com/driverctl/driverctl"
-license=('LGPL2.1')
-depends=('bash')
+license=(LGPL-2.1-only)
+depends=(bash)
+makedepends=(systemd)
optdepends=('bash-completion: bash completion')
source=("https://gitlab.com/driverctl/driverctl/-/archive/$pkgver/driverctl-$pkgver.tar.bz2")
-sha256sums=('31a077a4bf620cb1026d849c53b58697a5812be48d07118aca70f6b8cd3d8d8e')
+sha256sums=('6939c98527ce11ac2c5d740199ac91392ebd8f0577471d6b45d8a4b8750a40dd')
package() {
- cd "$pkgname-$pkgver"
+ cd $pkgname-$pkgver
make DESTDIR="$pkgdir" SBINDIR=/usr/bin install
- install -Dm644 COPYING "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}