summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9e22b94de26c..fe3c23c21e3b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -16,7 +16,7 @@ md5sums=(SKIP)
pkgver() {
cd "$_gitname"
- git describe --long --tags | \
+ git describe --long --tags --match "[[:digit:]]*" | \
sed 's/\([^-]*-g\)/r\1/;s/-/./g;s/^v//;'
}