summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 64d9a871a92c..935a6e1dc9d8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Jonian Guveli <https://github.com/jonian/>
pkgname=gnome-shell-extension-bluetooth-quick-connect
_uuid=bluetooth-quick-connect@bjarosze.gmail.com
-pkgver=47
+pkgver=48
pkgrel=1
pkgdesc="Allow to connect Bluetooth paired devices from GNOME control panel."
arch=('any')
@@ -10,7 +10,7 @@ url="https://github.com/Extensions-Valhalla/gnome-bluetooth-quick-connect"
license=('GPL-3.0-or-later')
depends=('gnome-shell' 'bluez-utils')
makedepends=('git' 'pnpm' 'zip')
-_commit=61a858d3f9659d049a9bbba32515c8c071c3dcdd # tags/v47^0
+_commit=4f532dad9743b7249c416f698cc7e25d827f2fc5 # tags/v48^0
source=("git+https://github.com/Extensions-Valhalla/gnome-bluetooth-quick-connect.git#commit=${_commit}")
sha256sums=('SKIP')
@@ -29,10 +29,10 @@ build() {
package() {
cd gnome-bluetooth-quick-connect
install -d "$pkgdir/usr/share/gnome-shell/extensions/${_uuid}"
- bsdtar -xvf dist/shell-extension.zip -C \
+ bsdtar -xvf "dist/${_uuid}.shell-extension.zip" -C \
"$pkgdir/usr/share/gnome-shell/extensions/${_uuid}/" --no-same-owner
-# mv "$pkgdir/usr/share/gnome-shell/extensions/${_uuid}/locale" "$pkgdir/usr/share"
+ mv "$pkgdir/usr/share/gnome-shell/extensions/${_uuid}/locale" "$pkgdir/usr/share"
install -Dm644 dist/schemas/org.gnome.shell.extensions.bluetooth-quick-connect.gschema.xml -t \
"$pkgdir/usr/share/glib-2.0/schemas/"