summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 3 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f391c7ff7ab1..0ad3056c17c2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,13 +1,13 @@
# Maintainer: Llewelyn Trahaearn <WoefulDerelict at GMail dot com>
pkgname=gnome-shell-extension-vitals-git
-pkgver=52.0.15.r0.gba10c2a
+pkgver=66.0.0.r0.gc2348f1
pkgrel=1
pkgdesc="Displays system vitals in a GNOME Shell top bar pop-down."
arch=('any')
url="https://github.com/corecoding/Vitals"
license=('GPL')
-depends=('dconf' 'gnome-icon-theme' 'gnome-icon-theme-symbolic' 'gnome-shell' 'libgtop' 'lm_sensors')
+depends=('dconf' 'gnome-shell' 'libgtop' 'lm_sensors')
makedepends=('gettext' 'git')
provides=("${pkgname%-*}")
conflicts=("${pkgname%-*}")
@@ -37,9 +37,8 @@ package() {
_destdir="${pkgdir}/usr/share/gnome-shell/extensions/${_extname}"
# Copy extension files into place.
find -maxdepth 1 \( -iname '*.js*' -or -iname '*.css' -or -iname '*.ui' \) -exec install -Dm644 -t "${_destdir}" '{}' +
- find -maxdepth 2 \( -iname '*.svg*' \) -exec install -Dm644 -t "${_destdir}/icons" '{}' +
find -name '*.xml' -exec install -Dm644 -t "${pkgdir}/usr/share/glib-2.0/schemas/" '{}' +
- cp -r --no-preserve=ownership,mode helpers "${_destdir}"
+ cp -r --no-preserve=ownership,mode helpers icons "${_destdir}"
cd locale
for locale in */
do