summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4748ef51b347..249d5d92ade5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,7 +8,7 @@ url="https://github.com/neheb/libhashab"
license=("unknown" "GPL")
depends=("libgpod")
makedepends=("git")
-source=("git://github.com/neheb/libhashab.git"
+source=("git+https://github.com/neheb/libhashab.git"
"lib.patch")
md5sums=("SKIP"
"7d5be1e8b685cd1e1c645da5c7c2ffe4")
@@ -27,7 +27,7 @@ build() {
package() {
cd $_pkgname
- install -D -m777 "src/libhashab.so" "${pkgdir}/usr/lib/libgpod/libhashab.so"
+ install -D -m777 "libhashab64_original.so" "${pkgdir}/usr/lib/libgpod/libhashab.so"
install -D -m777 "src/libhashab32_wrapper" "${pkgdir}/usr/lib/libgpod/libhashab32_wrapper"
install -D -m777 "libhashab32.so" "${pkgdir}/usr/lib/libgpod/libhashab32.so"
}