summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 6 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b23827564e95..8b1a910eafe8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,11 +1,11 @@
-# Maintainer: Mark Wagie <mark dot wagie at tutanota dot com>
+# Maintainer: Mark Wagie <mark dot wagie at proton dot me>
pkgname=nemo-deja-dup-git
pkgver=r2.f99427f
-pkgrel=4
+pkgrel=5
pkgdesc="Déjà Dup Actions for Nemo File Manager"
arch=('any')
url="https://github.com/erickj/nemo-actions"
-license=('GPL')
+license=('unknown')
depends=('nemo' 'deja-dup')
makedepends=('git')
provides=("${pkgname%-git}")
@@ -14,12 +14,11 @@ source=("git+https://github.com/erickj/nemo-actions.git")
sha256sums=('SKIP')
pkgver() {
- cd "$srcdir/nemo-actions"
+ cd nemo-actions
printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
}
package() {
- cd "$srcdir/nemo-actions"
- install -Dm755 deja-dup_restore-missing.nemo_action -t "$pkgdir/usr/share/nemo/actions"
- install -Dm755 deja-dup_revert.nemo_action -t "$pkgdir/usr/share/nemo/actions"
+ cd nemo-actions
+ install -Dm644 *.nemo_action -t "$pkgdir/usr/share/nemo/actions/"
}