summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 8 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e02afa766bad..565d9ecdaacc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: William Gathoye <william + aur at gathoye dot be>
pkgname=orthanc-plugin-web-viewer
-pkgver=2.7
+pkgver=2.8
pkgrel=2
pkgdesc='Web viewer of medical images plugin for Orthanc'
arch=('x86_64' 'i686')
@@ -18,9 +18,15 @@ source=(
"https://www.orthanc-server.com/downloads/get.php?path=/plugin-webviewer/OrthancWebViewer-${pkgver}.tar.gz"
)
sha512sums=(
- '86b08652a0216e802f2ccc93f2298b42437d3dfcf9d260d7da6920119901a61b4065fe29451a3660d64ec84a8fcd9eb18269d7b41fe1ce365b50892ea485aae2'
+ '943e61bcf086ea15da992880b7d40f98a6a5a5b98c772113e5b7071002cb163958a428988e3136b04a2fd6b334124924977ad5205cbe7ee3cb2102dd5f454616'
)
+prepare() {
+ cd OrthancWebViewer-"${pkgver}"/
+ patch -p2 < "../../patch-orthanc-force-version-lib.patch"
+ patch -p2 < "../../patch-orthanc-force-version-lib-digest.patch"
+}
+
build() {
cd OrthancWebViewer-"${pkgver}"/
cmake \