summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 17 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..fd536e009a72
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# PKGBUILD generated by pipman
+# Python package author: Vasiliy Faronov <vfaronov@gmail.com>
+pkgname=python-httpolice
+pkgver=0.7.0
+pkgrel=1
+pkgdesc="Validator for HTTP"
+arch=(any)
+url="https://github.com/vfaronov/httpolice"
+license=(MIT)
+makedepends=("python" "python-pip")
+build() {
+ pip install --no-deps --target="httpolice" httpolice
+}
+package() {
+ mkdir -p $pkgdir/usr/lib/python3.5/site-packages/
+ cp -r $srcdir/httpolice/* $pkgdir/usr/lib/python3.5/site-packages/
+} \ No newline at end of file