summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..dbb9e27e786c
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: fordprefect <fordprefect@dukun.de>
+_cranname=wikibooks
+pkgname=r-cran-$_cranname
+pkgver=0.2
+pkgrel=1
+pkgdesc="collection of functions and datas used in the german WikiBook 'GNU R'"
+url="http://cran.r-project.org/web/packages/${_cranname}/index.html"
+arch=('any')
+license=('GPL3')
+depends=('r')
+source=("http://cran.r-project.org/src/contrib/${_cranname}_${pkgver}.tar.gz")
+md5sums=('e7e28894723f66fd83bdc551bc431390')
+
+build() {
+ mkdir -p ${pkgdir}/usr/lib/R/library
+ cd ${srcdir}
+ R CMD INSTALL ${_cranname} -l ${pkgdir}/usr/lib/R/library
+}