summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGeorg Schlisio2015-05-31 11:36:48 +0200
committerGeorg Schlisio2015-05-31 11:36:48 +0200
commit21ac04934821b14bc7c9132d4b8b094911bd3212 (patch)
tree58d1bbf2df13f6d6d90d377155b0027df8a51979 /PKGBUILD
downloadaur-r-cran-wikibooks.tar.gz
0.2-1; port from aur3
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..dbb9e27e786c
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: fordprefect <fordprefect@dukun.de>
+_cranname=wikibooks
+pkgname=r-cran-$_cranname
+pkgver=0.2
+pkgrel=1
+pkgdesc="collection of functions and datas used in the german WikiBook 'GNU R'"
+url="http://cran.r-project.org/web/packages/${_cranname}/index.html"
+arch=('any')
+license=('GPL3')
+depends=('r')
+source=("http://cran.r-project.org/src/contrib/${_cranname}_${pkgver}.tar.gz")
+md5sums=('e7e28894723f66fd83bdc551bc431390')
+
+build() {
+ mkdir -p ${pkgdir}/usr/lib/R/library
+ cd ${srcdir}
+ R CMD INSTALL ${_cranname} -l ${pkgdir}/usr/lib/R/library
+}