summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3b3ddf2df2e4..d12022ca5365 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Emeric Grange <emeric.grange@gmail.com>
pkgname=smartservoframework
-pkgver=0.97
+pkgver=0.98
pkgrel=1
pkgdesc="A multi-platform C++ framework used to drive 'smart servo' devices like Dynamixel or HerkuleX actuators."
arch=("armv6h" "i686" "x86_64")
@@ -10,13 +10,13 @@ license=("LGPL3")
makedepends=("cmake")
source=("https://github.com/emericg/SmartServoFramework/archive/v${pkgver}.tar.gz")
-sha256sums=('2c44cfcbc4dcd03819fd446ec1212c34940b18d1e97309947313114b4cc148f8')
+sha256sums=('2e3dcc667e7decde7e4e7b0b45c660029930c5cc339d288b0b454838ea89e0fb')
build() {
mkdir -p "SmartServoFramework-${pkgver}"
cd SmartServoFramework-${pkgver}/build/
- cmake -DCMAKE_INSTALL_PREFIX=/usr ..
+ cmake -DBUILD_STATIC_LIBS:BOOL=OFF -DCMAKE_INSTALL_PREFIX=/usr ..
make
}