summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 3 insertions, 11 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 71eb7d33aaf6..785bfeb923cc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_pkgname="streem"
pkgname=("${_pkgname}-git")
-pkgver=r940.c7214e5
+pkgver=r942.4d79ff2
pkgrel=1
pkgdesc='prototype of stream based programming language'
arch=('x86_64')
@@ -12,22 +12,14 @@ provides=('streem')
conflicts=('streem')
depends=('glibc')
makedepends=('git')
-source=('git+https://github.com/matz/streem.git'
- "${pkgname}-164.patch::https://github.com/matz/streem/pull/164.patch")
-md5sums=('SKIP'
- 'd285857bd0804471aa6560ccf4f2e295')
+source=('git+https://github.com/matz/streem.git')
+md5sums=('SKIP')
pkgver() {
cd "${_pkgname}"
printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
}
-prepare() {
- cd "${_pkgname}"
-
- patch src/Makefile "${srcdir}/${pkgname}-164.patch"
-}
-
build() {
cd "${_pkgname}"