Package Details: antimicrox 3.1.1-1

Git Clone URL: https://aur.archlinux.org/antimicrox.git (read-only, click to copy)
Package Base: antimicrox
Description: Graphical program used to map keyboard buttons and mouse controls to a gamepad
Upstream URL: https://github.com/AntiMicroX/antimicroX
Licenses: GPL3
Conflicts: antimicro
Provides: antimicro
Replaces: antimicro
Submitter: frealgagu
Maintainer: frealgagu
Last Packager: frealgagu
Votes: 95
Popularity: 0.99
First Submitted: 2020-01-22 18:17
Last Updated: 2020-09-26 22:00

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 Next › Last »

Ryochan7 commented on 2014-09-17 06:12

libxkbcommon-x11 has been added to depends. Thank you Shiba for mentioning the issue.

Ryochan7 commented on 2014-09-17 06:11

libxkbcommon-x11 has been added to depends. Thank you for mentioning the issue.

Shiba commented on 2014-08-07 10:47

libxkbcommon-x11 needs to be added to depends=(). Right now it is a dependency of qt5-tools, which is a makedepends=(). Without libxkbcommon-x11 Antimicro fails to start with the following output:

This application failed to start because it could not find or load the Qt platform plugin "xcb".

Available platform plugins are: eglfs, kms, linuxfb, minimal, minimalegl, offscreen, xcb.

Reinstalling the application may fix this problem.

Ryochan7 commented on 2014-05-23 13:27

Okay. I won't worry about posting a comment just to report a new version with future releases.

Yamakaky commented on 2014-05-16 08:37

No need to say it, it's written in the PKGBUILD ^^

Ryochan7 commented on 2014-05-15 23:53

Updated to version 2.3.2.

Ryochan7 commented on 2014-05-13 22:09

Updated to version 2.3.1.

Ryochan7 commented on 2014-05-02 13:54

Updated to version 2.3.

Ryochan7 commented on 2014-04-19 22:59

Updated to version 2.2.

Ryochan7 commented on 2014-02-28 23:00

Updated to version 2.1.