Package Details: appset-qt 0.7.2-6

Git Clone URL: https://aur.archlinux.org/appset-qt.git (read-only)
Package Base: appset-qt
Description: An advanced and feature rich Package Manager Frontend
Upstream URL: http://appset.sourceforge.net/
Licenses: GPL2
Submitter: None
Maintainer: arcanis
Last Packager: arcanis
Votes: 159
Popularity: 0.000033
First Submitted: 2010-11-24 13:03
Last Updated: 2016-05-31 14:37

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 ... Next › Last »

blackhole commented on 2014-05-10 16:25

how to configure for checking updates without password?

arcanis commented on 2013-08-16 12:24

@funky.future
fixed. Sorry for delay

funky.future commented on 2013-08-14 03:07

qtwebkit needs to be added as dependency. otherwise the build will fail.

ImNtReal commented on 2013-07-09 13:35

Because systemd uses cgroups to contain daemons, you can often get away with the default.

arcanis commented on 2013-07-09 13:26

Added systemd service file. Tnx to @ImNtReal

@ImNtReal
Hmm, without typing type of service? May be. I was trying to create service file with different type of service, but daemon didn't fork. But it works anyway =)

arcanis commented on 2013-07-09 13:22

Added systemd service file. Tnx to @ImNtReal

@ImNtReal
Hmm, without typing type of service? May be. I was trying to create service file with different type of service, but daemon didn't fork. But it works anyway =)

arcanis commented on 2013-07-09 13:22

Added systemd service file. Tnx to @ImNtReal

@ImNtReal
Hmm, without typing type of service? May be. I was trying to create service file with different type of service, but daemon didn't fork

ImNtReal commented on 2013-07-09 13:08

I think this is all you need for a systemd unit file: http://pastebin.com/uzTXu71C It's working for me, anyway.

arcanis commented on 2013-07-09 13:05

@CPUnltd
I'm sorry, it is fixed. Trying

ImNtReal commented on 2013-07-09 13:00

I take that back, I had to specify /usr/lib/qt4/bin/lrelease in the PKGBUILD.