Package Details: birdie-git 1.1+git.99.g89a63d3-1

Git Clone URL: https://aur.archlinux.org/birdie-git.git (read-only)
Package Base: birdie-git
Description: Twitter client for Linux
Upstream URL: http://birdieapp.github.io
Keywords: client elementaryos twitter
Licenses: GPL3
Conflicts: birdie, birdie-bzr
Provides: birdie
Submitter: ivonunes
Maintainer: SolarAquarion
Last Packager: SolarAquarion
Votes: 45
Popularity: 0.000000
First Submitted: 2013-12-02 18:20
Last Updated: 2019-01-21 17:12

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 Next › Last »

bjo commented on 2014-12-10 19:14

Updated PKGBUILD. Feel free to help to get the 2.0-dev version working.

t-ask commented on 2014-11-14 00:23

[_LEVEL_INFO 01:20:55.139040] Birdie.vala:194: Birdie version: 1.1+git
[_LEVEL_INFO 01:20:55.139087] Birdie.vala:196: Kernel version: 3.17.2-1-ARCH
[_LEVEL_WARN 01:20:55.415811] [GLib-GObject] The property SoupSession:ssl-ca-file is deprecated and shouldn't be used anymore. It will be
removed in a future version.
Segmentation fault (core dumped)

Ghul commented on 2014-11-07 14:56

birdie segfaults since recent arch updates (running it under xfce4)

nspacestd commented on 2014-08-06 12:08

Birdie does not run without libpurple installed:
[nspacestd@arch ~]$ birdie
birdie: error while loading shared libraries: libpurple.so.0: cannot open shared object file: No such file or directory

[nspacestd@arch ~]$ pactree -l birdie-git | grep libpurple
produces no output

fettouhi commented on 2014-06-02 08:43

I'm trying to get birdie running on my arch box with xfce but I get a segmentation fault when launching:

[af@andre-eee1000h ~]$ birdie

** (birdie:26351): WARNING **: Couldn't register with accessibility bus: Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.

(birdie:26351): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2763:41: Expected a valid selector
[_LEVEL_INFO 10:38:52.903271] Birdie.vala:194: Birdie version: 1.1+git
[_LEVEL_INFO 10:38:52.905849] Birdie.vala:196: Kernel version: 3.14.4-1-ARCH
[_LEVEL_FATAL 10:38:56.224979] Twitter.vala:343: Unauthorized
[_LEVEL_FATAL 10:38:56.227226] birdie will not function properly.

it runs fine for me under kde4.

marcio commented on 2014-06-01 18:48

It's working fine here. I reinstaled it and had no problem.
The developers seems to be no working on that git, istead they will rewrite a new twitter cliente.
http://birdieapp.github.io/2014/02/26/time-to-say-goodbye.html

ArchBeast commented on 2014-06-01 15:15

I'm unable to run this package, each time I try as soon as it loads it crashes out with the following error:

[hamzah@ArchBeast:~]$ birdie
[_LEVEL_INFO 16:06:24.667480] Birdie.vala:194: Birdie version: 1.1+git
[_LEVEL_INFO 16:06:24.667624] Birdie.vala:196: Kernel version: 3.14.4-1-ARCH
[_LEVEL_FATAL 16:06:27.250654] string_contains: assertion 'self != NULL' failed
[_LEVEL_FATAL 16:06:27.250751] birdie will not function properly.
[_LEVEL_FATAL 16:06:27.250835] string_contains: assertion 'self != NULL' failed
[_LEVEL_FATAL 16:06:27.250890] birdie will not function properly.
[_LEVEL_FATAL 16:06:27.250962] string_contains: assertion 'self != NULL' failed
[_LEVEL_FATAL 16:06:27.251016] birdie will not function properly.
[_LEVEL_FATAL 16:06:27.251615] birdie_tweet_construct: assertion 'youtube_video != NULL' failed
[_LEVEL_FATAL 16:06:27.251677] birdie will not function properly.
[_LEVEL_FATAL 16:06:27.251757] birdie_media_parse_media_url: assertion '*youtube_video != NULL' failed
[_LEVEL_FATAL 16:06:27.251888] birdie will not function properly.
Segmentation fault (core dumped)

Anyone know how I can get it to successfully run?

cedeon commented on 2014-05-20 10:10

after install I had to:
`sudo gtk-update-icon-cache -f /usr/share/icons/hicolor
to get the icons to work on a fresh install.

jesusignacio commented on 2014-02-08 10:42

http://birdieapp.github.io/2014/02/08/birdie-11-released.html

ivonunes commented on 2013-12-28 12:33

Birdie does build without Granite. There was just a bad commit in the git repo that broke the build, it's fixed now.