Package Details: camlpdf-git 2.3.1.r21.g7557db5-1

Git Clone URL: https://aur.archlinux.org/camlpdf-git.git (read-only, click to copy)
Package Base: camlpdf-git
Description: PDF-processing-library for OCaml
Upstream URL: https://github.com/johnwhitington/camlpdf
Licenses: LGPL
Submitter: a.kudelin
Maintainer: haawda
Last Packager: haawda
Votes: 1
Popularity: 0.000289
First Submitted: 2019-06-08 12:16
Last Updated: 2020-10-03 20:25

Latest Comments

Icecube63 commented on 2020-10-08 09:18

Works after complete uninstalling. Thanks

haawda commented on 2020-10-07 23:07

Try if the message still appears if you uninstall camlpdf before building.

Icecube63 commented on 2020-10-07 08:28

While trying to update i got the following error:

File "pdfio.ml", line 1: Error: pdfio.cmi is not a compiled interface for this version of OCaml. It seems to be for an older version of OCaml.