Package Details: cnijfilter-mp620 3.00-4

Git Clone URL: https://aur.archlinux.org/cnijfilter-mp620.git (read-only, click to copy)
Package Base: cnijfilter-mp620
Description: Canon drivers for the MP610/MP620/MP630 printer/scanner with improved PPD files
Upstream URL: http://support-asia.canon-asia.com
Licenses: custom
Conflicts: cnijfilter-common, ppd-mp620-630
Submitter: mouse256
Maintainer: None
Last Packager: Bevan
Votes: 7
Popularity: 0.000000
First Submitted: 2010-09-02 18:58
Last Updated: 2015-07-08 12:15

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 Next › Last »

cippaciong commented on 2013-09-14 14:56

Are you guys still able to print?
Because I'm not, no matter if I use the cable or not and the same goes for the system architecture.

Anonymous comment on 2013-05-15 04:38

FVDI is last generation diagnostic interface for vehicles and trucks
produced from our company. It works the same as AVDI(ABRITES Vehicle Diagnostic Interface).
Currently FVDI is distributed with following diagnostic software:
1. ABRITES Commander for VAG - VW, Audi, Seat, Skoda
2. ABRITES Commander for Porsche
3. ABRITES Commander for Mercedes/Smart/Maybach
4. ABRITES Commander for OPEL/VAUXHALL
5. ABRITES Commander for BMW
6. ABRITES Commander for Peugeot/Citroen
7. ABRITES Commander for Fiat/Alfa/Lancia
8. Abrites Commander for Renault
9. Abrites Commander for Toyota/Lexus
10. Abrites Commander for Hyundai/KIA
11. Abrites Commander for Nissan/Infiniti
12. ABRITES TAG Key Tool

Welcome to www.joyoauto.com

Anonymous comment on 2013-04-01 22:08

okok! thanks a lot! :)

mouse256 commented on 2013-04-01 18:42

Thanks Fede1M.
There's not much to tell. I just tried a lot of things to get it compiling every time.
Basically I currently use the source files from the 3.00 package as the 2.80 does not work anymore with a recent cups. Then I combined it with the binaries from the 2.80 as there are no mp620 binaries in the 3.00. a bunch of patches later this is basically the package :-)

Anonymous comment on 2013-04-01 18:12

Thank you very much mouse256 for your great work! I decided to adopt this package. I hope I will be up to the work. If you want to send me some information about the package and your work I really thank you!!

cippaciong commented on 2013-03-30 13:13

These are really bad news! =(
Thanks for all the (superb) work you've done so far.

mouse256 commented on 2013-03-25 20:06

Bad news. My printer broke down :-( It gives an error which is 95% chance a broken printerhead and is expensive to replace.
So I'm going to orphan this package since I won't be using it anymore...

Anonymous comment on 2013-02-11 13:51

Thanks Mouse, I did that last night after a little reading. Its working great now. Going to blog about getting this printer installed on Arch.

mouse256 commented on 2013-02-11 12:07

for network printing you need to install cups-bjnp from aur. Then you should be able to add a printer using the bjnp protocol.

Anonymous comment on 2013-02-10 22:16

Once I install lib32-popt (running x86_64) from the AUR installed fine. Now I just need to work out how to add my printer over WiFi ...