Package Details: cool-retro-term-git 1.1.0.r62.gc62fc36-1

Git Clone URL: https://aur.archlinux.org/cool-retro-term-git.git (read-only)
Package Base: cool-retro-term-git
Description: A good looking terminal emulator which mimics the old cathode display - git version
Upstream URL: https://github.com/Swordfish90/cool-retro-term
Keywords: retro terminal
Licenses: GPL3
Conflicts: cool-retro-term
Provides: cool-retro-term=1.1.0.r62.gc62fc36
Submitter: Scimmia
Maintainer: FredBezies
Last Packager: FredBezies
Votes: 65
Popularity: 0.663367
First Submitted: 2014-09-05 06:06
Last Updated: 2019-04-28 06:34

Latest Comments

« First ‹ Previous 1 2 3 4

willemw commented on 2014-07-31 13:14

Also, line 'make install' should be in package().

willemw commented on 2014-07-31 12:28

Line 'make install' should be in package().

Also, 'imports/' contains binary files (*.so). It that really necessary? Hope not. If it is, shouldn't PKGBUILD install 32-bits versions of the *.so files on a 32-bits system?

ASzc commented on 2014-07-30 19:27

+1 to Scimmia's PKGBUILD

Scimmia commented on 2014-07-30 15:05

A much cleaned up PKGBUILD: https://gist.github.com/Scimmia22/dc08b064b6c5bf408631

Scimmia commented on 2014-07-30 04:42

Your pkgver function does not work. git describe is only useful if there are tags in the repo.

DigitalPioneer commented on 2014-07-30 02:20

Looks like you should use qmake-qt5 in build(), not qmake

jdarnold commented on 2014-07-29 15:32

You should add a license. Looking at the source code, it looks like it is GPL 3