Package Details: discover-snap 5.27.10-1

Git Clone URL: https://aur.archlinux.org/discover-snap.git (read-only, click to copy)
Package Base: discover-snap
Description: KDE and Plasma resources management GUI
Upstream URL: https://kde.org/plasma-desktop/
Licenses: LGPL
Conflicts: discover
Provides: discover
Submitter: droidman
Maintainer: RTRT
Last Packager: RTRT
Votes: 11
Popularity: 0.008889
First Submitted: 2018-10-17 22:52 (UTC)
Last Updated: 2023-12-27 07:12 (UTC)

Pinned Comments

Blutkoete commented on 2022-08-03 15:07 (UTC)

Hello everyone,

I'm currently not using a single snap on my system anymore (not for any special reasons, just happened that way). I'll continue to update this package for some more months, but then I'll orphan it. If someone steps up to take it over, I'll orphan it sooner for that person to adopt it.

It's actually a low maintenance package (just sync with Extra/discover from time to time!) and so it might be a nice first package to maintain if you want to get into it.

Latest Comments

1 2 3 Next › Last »

piepmax commented on 2024-03-06 16:59 (UTC)

Please upgrade to kde 6 :)

piepmax commented on 2023-12-27 09:34 (UTC)

Thank you!

RTRT commented on 2023-12-27 07:14 (UTC)

Fixed now.

IPlayZed commented on 2023-11-28 19:02 (UTC)

It fails to build for me as well, just like piepmax mentions in his comment.

piepmax commented on 2023-11-26 16:40 (UTC)

Not compatible with appstream-qt 1.0.0.0

CMake Error at CMakeLists.txt:34 (find_package): Could not find a configuration file for package "AppStreamQt" that is compatible with requested version "0.15.3".

The following configuration files were considered but not accepted:

/usr/lib/cmake/AppStreamQt/AppStreamQtConfig.cmake, version: 1.0.0
/lib/cmake/AppStreamQt/AppStreamQtConfig.cmake, version: 1.0.0

NuVanDibe commented on 2023-10-29 18:59 (UTC)

Flagged by mistake; I am an idiot

Blutkoete commented on 2022-10-27 17:45 (UTC)

Synced PKGBUILD with extra/discover, updated & orphaned.

zurek4004pne commented on 2022-10-21 17:05 (UTC)

There will be an update?

zurek4004pne commented on 2022-08-26 18:17 (UTC)

I'm building up forgive Blutkoete. I had a problem with the key from the snapd-glib package