Package Details: emacs-evil 1.2.12-2

Git Clone URL: https://aur.archlinux.org/emacs-evil.git (read-only)
Package Base: emacs-evil
Description: An extensible vi layer for Emacs
Upstream URL: https://www.emacswiki.org/emacs/Evil
Licenses: GPLv2
Submitter: eyl
Maintainer: eyl
Last Packager: eyl
Votes: 4
Popularity: 0.002747
First Submitted: 2015-08-10 21:15
Last Updated: 2017-04-25 21:46

Latest Comments

WhittlesJr commented on 2017-04-15 16:06

Seems to get wrong permissions upon install. Other emacs package PKGBUILDs use "install -m644".