Package Details: enemy-territory-data 2.60b-14

Git Clone URL: https://aur.archlinux.org/enemy-territory.git (read-only, click to copy)
Package Base: enemy-territory
Description: Wolfenstein: Enemy Territory is a completely free, standalone, team-based, multiplayer FPS (data)
Upstream URL: http://www.splashdamage.com/wolfet
Keywords: game
Licenses: custom
Submitter: None
Maintainer: The_Loko
Last Packager: Spyhawk
Votes: 260
Popularity: 0.019668
First Submitted: 2005-09-08 03:54 (UTC)
Last Updated: 2015-08-06 16:54 (UTC)

Latest Comments

1 2 3 4 5 6 .. 9 Next › Last »

ccordero90 commented on 2023-12-02 11:12 (UTC)

for sound besides what grizwako suggested I needed to install alsa-oss, load modules snd-pcm-oss, snd-mixer-oss, snd-seq-oss and echo "et.x86 0 0 direct" > /proc/asound/card0/pcm0p/oss

TimRachul commented on 2023-11-12 22:26 (UTC)

➜ ~ paru -S enemy-territory-data
:: Resolving dependencies... :: Calculating conflicts... :: Calculating inner conflicts...

Aur (1) enemy-territory-2.60b-14 (enemy-territory-data)

:: Proceed to review? [Y/n]: Y

:: Downloading PKGBUILDs... (1/1) enemy-territory-2.60b-14 (enemy-territory-dat [-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------] error: failed to parse srcinfo for 'enemy-territory-2.60b-14 (enemy-territory-data)': undeclared architecture 'i686' in key 'depends_i686': Line 26: depends_i686 = enemy-territory-data

How can i fix that :)? Thanks in advance

The_Loko commented on 2023-06-10 09:46 (UTC)

Someone flagged package because it's not building. Unflagging as I can't reproduce, please post errors here.

Anyway, it's better to install ETLegacy as it fixes many ET problems (no sound, PB...)

vorot93 commented on 2021-09-22 23:09 (UTC)

depends_i686 is incompatible with AUR helpers

grizwako commented on 2020-06-05 13:06 (UTC) (edited on 2020-06-05 13:07 (UTC) by grizwako)

Hey, so for people who can not use etlegacy (punkbuster or etpro) and want to play with sound:

After some experiements and reading stuff online:

Use official installation for game: https://cdn.splashdamage.com/downloads/games/wet/et260b.x86_full.zip

et-sdl-sound from here: https://web.archive.org/web/20170819003443/http.kernwaffe.de/et/ET-Installer/et-sdl-sound

Install multilib SDL 1.2 (DOES NOT WORK WITH SDL2.x or with 64bit SDL 1.2) https://www.archlinux.org/packages/multilib/x86_64/lib32-sdl/

Good luck!

ArnaudNux commented on 2020-05-01 00:29 (UTC) (edited on 2020-05-01 00:35 (UTC) by ArnaudNux)

:: Proceed with installation? [Y/n] y (1/1) checking keys in keyring [###] 100% (1/1) checking package integrity [###] 100% (1/1) loading package files [###] 100% (1/1) checking for file conflicts [###] 100% error: failed to commit transaction (conflicting files) enemy-territory: "/usr/bin/et" exists in filesystem (owned by "wps-office") Errors occurred, no packages were upgraded.

Tazz commented on 2019-07-19 16:40 (UTC) (edited on 2019-07-19 17:14 (UTC) by Tazz)

niezniszczalny Hmm wierd for me its still work... did you install lib32-sdl ?? (opsie i guess i forgot say about this one :) ) Do you edit et-sdl-sound (GAME_DIR='/usr/local/games/enemy-territory/') then run script ./et-sdl-sound Try download game from https://cdn.splashdamage.com/downloads/games/wet/et260b.x86_full.zip

niezniszczalny commented on 2019-07-18 17:43 (UTC) (edited on 2019-07-18 17:43 (UTC) by niezniszczalny)

Sound doesn't work for me ...

------- sound initialization ------- /dev/dsp: No such file or directory Could not open /dev/dsp

I did everything mentioned on ET archwiki, I also did everything mentioned on ALSA archwiki (https://wiki.archlinux.org/index.php/Advanced_Linux_Sound_Architecture#OSS_compatibility)
I also did what @tazz mentioned in last comment.

Still no sound ;/ Anybody?

Tazz commented on 2019-05-01 07:46 (UTC)

No sound ? No problem wget http://wolfet.pl/downloads/et-sdl-sound chmod a+x et-sdl-sound edit GAME_DIR .. it work for me. 2019 still ppl play it Lol..I know there is ET:Legacy mod that fix many bugs include sound "but the mod is so bugy" and you can't play Etpro mod. I am wondering what somehow to merge this file from the binaries

The_Loko commented on 2018-08-23 16:05 (UTC)

cookiengineer You can use this page to generate a valid Etkey too: http://etkey.org/