Package Details: erika-git v0.1.1-1

Git Clone URL: https://aur.archlinux.org/erika-git.git (read-only)
Package Base: erika-git
Description: A GTK+ podcast manager
Upstream URL: https://github.com/Muges/erika
Licenses: MIT
Submitter: Muges
Maintainer: Muges
Last Packager: Muges
Votes: 1
Popularity: 0.004525
First Submitted: 2017-11-21 15:28
Last Updated: 2018-03-11 20:34

Latest Comments

Muges commented on 2018-03-11 20:40

I just added the missing dependency (webkitgtk), thanks for reporting it! Sadly webkitgtk is deprecated, so it's only available in the AUR and it takes hours to compile. I am currently working on removing this dependency from erika.

stepovic commented on 2018-02-17 22:00

I think that pywebkitgtk might be the missing dependency.

gim commented on 2018-02-13 19:05

I think some dependency is missing. This is what I get when I try to launch it:

Traceback (most recent call last):
  File "/usr/bin/erika", line 11, in <module>
    load_entry_point('erika==0.1.0', 'console_scripts', 'erika')()
  File "/usr/lib/python3.6/site-packages/pkg_resources/__init__.py", line 572, in load_entry_point
    return get_distribution(dist).load_entry_point(group, name)
  File "/usr/lib/python3.6/site-packages/pkg_resources/__init__.py", line 2755, in load_entry_point
    return ep.load()
  File "/usr/lib/python3.6/site-packages/pkg_resources/__init__.py", line 2408, in load
    return self.resolve()
  File "/usr/lib/python3.6/site-packages/pkg_resources/__init__.py", line 2414, in resolve
    module = __import__(self.module_name, fromlist=['__name__'], level=0)
  File "/usr/lib/python3.6/site-packages/erika/frontend/__init__.py", line 34, in <module>
    gi.require_version('WebKit', '3.0')
  File "/usr/lib/python3.6/site-packages/gi/__init__.py", line 130, in require_version
    raise ValueError('Namespace %s not available' % namespace)
ValueError: Namespace WebKit not available