Package Details: fabla-git 1.3.2.r9.gabeb3e9-1

Git Clone URL: https://aur.archlinux.org/fabla-git.git (read-only)
Package Base: fabla-git
Description: A sampler LV2 plugin
Upstream URL: http://openavproductions.com/fabla/
Licenses: GPL
Groups: lv2-plugins
Conflicts: fabla, openav-fabla
Provides: fabla
Submitter: speps
Maintainer: SpotlightKid
Last Packager: SpotlightKid
Votes: 6
Popularity: 0.000000
First Submitted: 2013-08-21 16:30
Last Updated: 2019-02-14 14:01

Dependencies (5)

Required by (0)

Sources (1)

Latest Comments

SpotlightKid commented on 2019-02-16 11:28

@all: comments and votes from package 'openav-fabla-git' were merged into this package.

dvzrv commented on 2019-02-13 13:23

@VirtualTam: Please use jack as dependency, as jack2 provides jack.

SpotlightKid commented on 2015-12-12 11:17

IMHO, the "openav-" prefix of the packages is superfluous. I suggest renaming them and merging the fabla-git packages. I'm happy to let you maintain it then.

VirtualTam commented on 2015-12-06 16:47

Hi @SpotlightKid!

I've uploaded PKGBUILDS for all available OpenAV software, and have missed yours while doing so...
Sorry for the duplicate, I'll ask for its removal on the AUR mailing list ;-)

Cheers,
VirtualTam

SpotlightKid commented on 2015-11-29 18:50

May I ask why you created this package, when there is already https://aur.archlinux.org/packages/fabla-git/ (maintained by me)?

SpotlightKid commented on 2015-04-11 15:52

I created an updated PKGBUILD here:

http://trac.chrisarndt.de/code/browser/projects/aur/fabla-git

I left in the depends on "lv2" and "cairomm", because AFAICS they should be included.

sekret commented on 2014-12-21 20:43

Hi speps, the package needs an update, now uses cmake.

http://codepad.org/0AMJ92VC

Also you forgot to put git to the makedepends.

The built package run through namcap shows

$ namcap fabla-git-228.b4eab79-1-x86_64.pkg.tar.xz
fabla-git W: Dependency included and not needed ('lv2')
fabla-git W: Dependency included and not needed ('cairomm')

I'm not sure about those...

Animtim commented on 2013-10-04 20:57

PKGBUILD miss lv2 dependency.