Package Details: ffmpeg-git 7.1.r115045.g86e418ffd7-1

Git Clone URL: https://aur.archlinux.org/ffmpeg-git.git (read-only, click to copy)
Package Base: ffmpeg-git
Description: Complete solution to record, convert and stream audio and video (git version)
Upstream URL: https://www.ffmpeg.org/
Keywords: audio codec convert encoder ffmpeg media vaapi video
Licenses: GPL-3.0-or-later
Conflicts: ffmpeg
Provides: ffmpeg, libavcodec.so, libavdevice.so, libavfilter.so, libavformat.so, libavutil.so, libpostproc.so, libswresample.so, libswscale.so
Submitter: DrZaius
Maintainer: dbermond
Last Packager: dbermond
Votes: 71
Popularity: 0.014216
First Submitted: 2011-01-17 22:00 (UTC)
Last Updated: 2024-05-02 21:47 (UTC)

Required by (1857)

Sources (4)

Latest Comments

1 2 3 4 5 6 .. 24 Next › Last »

Enverex commented on 2024-03-08 20:55 (UTC)

I've got the same issue as quark23, even tried swapping libjxl out for the GIT version but no dice.

dbermond commented on 2024-02-26 16:11 (UTC)

@quark23 I've just checked, and the package is building fine. Make sure to have an up-to-date Arch Linux system with the latest libjxl 0.10.0 and rebuild the package.

quark23 commented on 2024-02-23 00:43 (UTC) (edited on 2024-02-23 00:43 (UTC) by quark23)

For me it errors out:
ERROR: libjxl >= 0.7.0 not found using pkg-config
Even tho I have libjxl 0.9.2 installed. I tried libjxl-git but that errors out when replacing libjxl because it breaks the dependency for ffmpeg. So now I have to remove ffmpeg which breaks 20 other dependencies on my system. So I can't really install ffmpeg-git. How would I solve this?

dbermond commented on 2024-01-18 02:53 (UTC)

@Beiruty The package is not out of date, as this is a VCS package. The error that you are getting is due to the libjxl 0.9.0 rebuild. The rebuild has just finished in [staging], and now the packages were moved to [testing]. You need to rebuild the package against libjxl 0.9.1, either now if you want to use [testing], or later when libjxl 0.9.1 goes to the stable repositories.

Beiruty commented on 2024-01-18 01:09 (UTC)

Is this package out-of-date? I did an update from testing repo and I got the following

: installing libjxl (0.9.1-1) breaks dependency 'libjxl.so=0.8-64' required by ffmpeg-git

0atman commented on 2023-12-18 09:59 (UTC)

Hopefully the spam comment before this one can be cleaned up and the user banned. I wonder why phrases like they have used aren't auto-moderated?

Thanks everyone for maintaining this great package :-)