Package Details: firestorm-bin 6.3.2.58052-1

Git Clone URL: https://aur.archlinux.org/firestorm-bin.git (read-only)
Package Base: firestorm-bin
Description: Firestorm is a feature-packed third-party viewer for Second Life.
Upstream URL: http://www.firestormviewer.org/
Licenses: GPL
Submitter: chungy
Maintainer: chungy
Last Packager: chungy
Votes: 39
Popularity: 0.56
First Submitted: 2011-06-21 18:27
Last Updated: 2019-10-01 19:46

Dependencies (29)

Required by (0)

Sources (3)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 Next › Last »

GordonGR commented on 2013-06-07 10:27

I already have {lib32,}-pangox-compat and it fails some of the times. I'm not sure if it some dependency missing or Firestorm being a bitch, though.

wtribe commented on 2013-06-07 04:28

Installing pangox-compat corrected my media webkit failure.

Schala commented on 2013-05-29 15:22

media_webkit module fails to load. I think another dependency is needed.

timosa commented on 2013-04-26 04:15

4.4.0.33720 was released already :)

Anonymous comment on 2013-04-04 21:47

This is crashing, my assumption is that it's due to the nvidia update.

Some output: http://ix.io/51W

chungy commented on 2012-09-09 03:04

Thanks, updated the package. (If you manually fixed it, you need to remove the symlink from lib)

(phoenixviewer also has the issue but doesn't have its own libfontconfig, will look into probably tomorrow)

Peace4all commented on 2012-09-08 23:04

I had the same start up crash as timosa, the solution is given in the firestorm jira here :http://bit.ly/Q6rfVx. Read 'thickbricks' post, all that is needed is a simple symlink in the viewers lib folder.

Peace4all commented on 2012-09-08 22:58

I had the same start up crash as timosa, and in that jira linked below, 'thickbrick' posted the solution, which is a simple symlink that needs to be created in the 'lib' folder of the viewer, after that the viewer works as normal.

timosa commented on 2012-09-08 16:01

After upgrading fontconfig from 2.8 to 2.10, the viewer crashes at startup everytime. Downgrading to fontconfig-2.8.0-2-x86_64.pkg.tar.xz and lib32-fontconfig-2.8.0-4-x86_64.pkg.tar.xz made it work as before. https://jira.secondlife.com/browse/STORM-1854

TheWretched commented on 2012-07-30 18:42

lib32-udev is no longer available in the AUR and the dependencies for this are broken as a result.