Package Details: flashplayer-standalone 32.0.0.192-1

Git Clone URL: https://aur.archlinux.org/flashplayer-standalone.git (read-only)
Package Base: flashplayer-standalone
Description: Adobe Flash Player Standalone (A.K.A. Adobe Flash Player Projector)
Upstream URL: http://www.adobe.com/support/flashplayer/downloads.html
Licenses: LGPL, custom:Adobe
Submitter: ly50247
Maintainer: frealgagu (Omar007)
Last Packager: frealgagu
Votes: 149
Popularity: 0.681630
First Submitted: 2010-06-21 06:25
Last Updated: 2019-05-15 18:51

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 Next › Last »

dreieck commented on 2018-03-30 13:15

Does not pass checksum tests:

==> Validating source files with sha256sums...
    flash-player-standalone-28.0.0.126.tar.gz ... FAILED
    license.pdf ... Passed
    flashplayer.desktop ... Passed
==> ERROR: One or more files did not pass the validity check!

applebloom commented on 2018-03-23 22:49

How do the packages flashplayer-projector and flashplayer-standalone differ? They seem to install the same program, which Adobe calls now "Flash Player Projector". I think there should be one, the name flashplayer-projector is better (as it's consistent with upstream naming) and the PKGBUILD looks better in flashplayer-standalone.

Also, the tarbal sha256 is different, proper one is 60134f77325709bd7cac5dee22404ec78c94bdbec73b7f188f3836ead63d915f. But there's also a new version, 29.0.0.113, sha256 888cc3d18131d197daa6a70ef43fd7bdf49612875f884c7035bae03502d7bc9f.

doakey3 commented on 2018-03-08 06:16

The flash-player-standalone-28.0.0.126.tar.gz did not pass the validity check.

syne commented on 2017-11-08 20:00

Dude, you are still accidentally running ver 25 of flashplayer:D Instead of 25 in source url, you should have 27:)

hollunder commented on 2016-08-31 20:55

Missing dependency: lib32-alsa-lib
Required for audio out through alsa.
I tested this with Machinarium, which ran fine but had no sound prior to the installation of the library.

CyberShadow commented on 2016-06-30 20:44

The checksums are out of date:

diff --git a/PKGBUILD b/PKGBUILD
index 0726f76..452f9cb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -16,9 +16,9 @@ install=$pkgname.install
source=(http://fpdownload.macromedia.com/pub/flashplayer/updaters/11/flashplayer_11_sa.i386.tar.gz
license.pdf::http://www.adobe.com/products/eulas/pdfs/PlatformClients_PC_WWEULA-MULTI-20110809_1357.pdf
flashplayer.desktop)
-sha512sums=('6fecc93be157ca74398b43dfb1377f7a403c0a5390f3b5637321bed355b7ad3dbb8b4786ac1fc6fb2a9f60ecdbbab1c12ac2479c58bcb9d9805bdffad047c20c'
- 'a70fd7127f0f9d64f2c872d1e4634d93e24fdea165abfbe20724e68c1b7297df46362cb449b5a78d0eb4a68e43426965359ca93fd4ba4848d2542e5505bcd2fe'
- 'e4139b265896ebd276b4c7931d5718db7ac8b25e5e86decb2161c94d2b6b410dc7160667cda3a330ece40e64e7809d7afc5ddcc94e09352e84359fa4c7fe3e2d')
+sha512sums=('0c912c767bca3ca3d5c74ae8c6f5a8e3044affc7c87d42149067191af3d9f4163abc241750fd4459a112873aea93fe34348d535cb8d9b078621833476683f61f'
+ 'a70fd7127f0f9d64f2c872d1e4634d93e24fdea165abfbe20724e68c1b7297df46362cb449b5a78d0eb4a68e43426965359ca93fd4ba4848d2542e5505bcd2fe'
+ 'e4139b265896ebd276b4c7931d5718db7ac8b25e5e86decb2161c94d2b6b410dc7160667cda3a330ece40e64e7809d7afc5ddcc94e09352e84359fa4c7fe3e2d')

otyugh commented on 2016-05-26 01:58

==> Validation des fichiers source avec sha512sums...
flashplayer_11_sa.i386.tar.gz ... ÉCHEC

Anonymous comment on 2016-05-16 21:15

Anyone having issues with the lastest release on x86_64 machines using radeon?

whike commented on 2016-04-26 12:32

Not as far as I know https://aur.archlinux.org/packages/flashplayer-standalone/

petronny commented on 2016-04-26 12:24

Is there a x86_64 version of flashplayer_11_sa.i386.tar.gz?