Package Details: gajim-git 1:r17436.8265ffb5c-1

Git Clone URL: https://aur.archlinux.org/gajim-git.git (read-only, click to copy)
Package Base: gajim-git
Description: Jabber/XMPP instant messenger client written in Python with GTK+
Upstream URL: https://gajim.org/
Licenses: GPL3
Conflicts: gajim, gajim-hg, gajim-svn
Provides: gajim
Replaces: gajim-hg, gajim-svn
Submitter: linkmauve
Maintainer: linkmauve (Ppjet6)
Last Packager: linkmauve
Votes: 69
Popularity: 0.008983
First Submitted: 2017-01-04 17:50
Last Updated: 2020-06-29 19:49

Dependencies (32)

Required by (5)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3 4 5 Next › Last »

krevedko commented on 2011-08-13 17:38

have problem with python2-bsddb: import error. By now python2-bsddb implements bsddb3, not bsddb as gajim wants. I've used "ln -s /usr/lib/python2.7/site-packages/bsddb3/_pybsddb.so /usr/lib/python2.7/lib-dynload/_bsddb.so" fat-crunch to make $subj working...

bardo commented on 2011-07-11 11:44

You should build this with the --enable-site-packages option on autogen.sh, otherwise it won't work with the latest python, causing an import error on bsddb. The python2-bsddb dependency should also be added.

bardo commented on 2011-07-11 11:44

You should build this with the --enable-site-packages option, otherwise it won't work with the latest python, causing an import error on bsddb. The python2-bsddb dependency should also be added.

lybin commented on 2011-06-13 19:04

Fixed, thx ;)

rwd2 commented on 2011-05-31 06:26

shouldn't 'XMMP' be 'XMPP' ?

lybin commented on 2010-10-21 11:28

Fixed, thx

Changaco commented on 2010-10-21 11:19

I think the "python>=2.5" dependency should be replaced by "python2".

lybin commented on 2010-10-07 22:13

http://hg.gajim.org/gajim/raw-file/tip/README.html
Runtime Requirements

python2.5 or higher
pygtk2.16 or higher
pysqlite2 (if you have python 2.5, you already have this)

Changaco commented on 2010-10-07 22:07

This PKGBUILD needs an update because of transition to python3.

lybin commented on 2010-10-07 21:57

http://wiki.archlinux.org/index.php/AUR_User_Guidelines
Warning: Packages in the AUR assume "base-devel" is installed, and will not list members of this group as dependencies even if the package cannot be built without them. Please ensure this group is installed before complaining about failed builds.