Package Details: google-earth-pro 7.3.2.5776-2

Git Clone URL: https://aur.archlinux.org/google-earth-pro.git (read-only)
Package Base: google-earth-pro
Description: 3D interface to explore the globe, terrain, streets, buildings and other planets (Pro version)
Upstream URL: https://www.google.com/earth/
Licenses: custom
Provides: google-earth
Submitter: Det
Maintainer: dbermond
Last Packager: dbermond
Votes: 55
Popularity: 4.518105
First Submitted: 2017-01-23 16:08
Last Updated: 2019-03-25 04:08

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 Next › Last »

Det commented on 2017-08-19 11:35

Fixed, but I don't speak Italian.

You can get the printout in English with "LC_ALL=C makepkg -si" next time.

simona commented on 2017-08-19 10:59

==> Validazione di source_x86_64 file con md5sums...
google-earth-pro-stable_7.3.0.3832_amd64.deb ... NON RIUSCITO
==> ERRORE: Uno o più file non hanno superato il controllo di validità!
==> ERRORE: Makepkg non è riuscito a compilare google-earth-pro.

HighValueWarrior commented on 2017-07-18 23:26

Best version EVER.
100% working including Panoramio.

EXCELLENT WORK !!

Det commented on 2017-07-18 22:00

Chrashes should be fixed in .3830.

Det commented on 2017-07-13 02:26

Try: https://aur.archlinux.org/cgit/aur.git/tree/PKGBUILD?h=google-earth-pro#n40

HighValueWarrior commented on 2017-07-12 20:39

Any news on the latest update ?

Det commented on 2017-07-12 06:45

Didn't try yet.

stevwills commented on 2017-07-12 06:44

thank you very much det. ive reinstalled the older package and it works now.

did the newer version work for you???

Det commented on 2017-07-12 06:11

Did you have a look at /var/cache/pacman/pkg/?

E: Aight. It's downgraded. But I didn't raise the epoch, so if you'd like to redownload the previous one after clearing your cache (inadvisable), you'll need to reinstall manually.

stevwills commented on 2017-07-12 05:46

dear maintainer, could you package the older version back into the aur, the latest version does not work and i kinda need the application for work :(... so yeah to older version worked fine, just package it to the aur with another name for temporary purpose until the latest version of google-earth-pro works