Package Details: grub-theme-tela-white-ultrawide2k-git 2021.01.26.r4.gae0fced-1

Git Clone URL: https://aur.archlinux.org/grub-themes-git.git (read-only, click to copy)
Package Base: grub-themes-git
Description: Flat Design themes for Grub
Upstream URL: https://github.com/vinceliuice/grub2-themes
Licenses: GPL3
Conflicts: grub-theme-tela-white-ultrawide2k
Provides: grub-theme-tela-white-ultrawide2k
Submitter: dctxmei
Maintainer: dctxmei (lilac)
Last Packager: lilac
Votes: 13
Popularity: 2.29
First Submitted: 2021-01-28 07:59
Last Updated: 2021-03-30 22:43

Latest Comments

1 2 Next › Last »

dctxmei commented on 2021-01-28 08:28

@FirstAirBender,

Please try grub-themes-git instead: https://aur.archlinux.org/pkgbase/grub-themes-git/

:)

Sunner commented on 2021-01-27 13:51

Doesn't work anymore with the newest commit:

install: cannot stat 'assets/assets-white/select-4k/*': No such file or directory
==> ERROR: A failure occurred in package().
    Aborting...
error making: grub-theme-vimix-git

FirstAirBender commented on 2021-01-26 08:43

Needs an update to the paths.

install -Dm 644 "assets/assets-color/select-$resolution"/* "$pkgdir/usr/share/grub/themes/$name"

Should be

install -Dm 644 "assets/assets-select/select-$resolution"/* "$pkgdir/usr/share/grub/themes/$name"

FirstAirBender commented on 2021-01-26 08:42

Needs an update to the paths.

install -Dm 644 "assets/assets-color/select-$resolution"/* "$pkgdir/usr/share/grub/themes/$name"

Should be

install -Dm 644 "assets/assets-select/select-$resolution"/* "$pkgdir/usr/share/grub/themes/$name"

FirstAirBender commented on 2021-01-26 08:41

Needs an update to the paths.

install -Dm 644 "assets/assets-color/select-$resolution"/* "$pkgdir/usr/share/grub/themes/$name"

Should be

install -Dm 644 "assets/assets-select/select-$resolution"/* "$pkgdir/usr/share/grub/themes/$name"

sian1468 commented on 2019-12-18 11:49

@dctxmei Solved! thank you.

dctxmei commented on 2019-12-18 11:06

@sian1468 Are you using the AUR software manager? Don't worry, you can just ignore it or write the package to /etc/pacman.conf:

IgnorePkg = grub-theme-slaze-git

Then wait for the next update from the github repository.

sian1468 commented on 2019-12-18 10:00

Can you change pkgver from 20191216 to 20191206(latest git commit) ? It make update loop on my side.

dctxmei commented on 2019-12-16 08:00

@berturion @SolarAquarion Thanks for reminding, the wrong path of the configuration file has been fixed.

SolarAquarion commented on 2019-12-12 15:36

install: cannot stat 'assets/assets-tela/icons-1080p/*': No such file or directory