Package Details: hplip-plugin 3.16.9-1

Git Clone URL: (read-only)
Package Base: hplip-plugin
Description: Binary plugin for HPs hplip printer driver library
Upstream URL:
Licenses: custom:proprietary
Submitter: pyropeter
Maintainer: andmars
Last Packager: andmars
Votes: 319
Popularity: 6.239578
First Submitted: 2010-12-21 00:32
Last Updated: 2016-09-28 20:28

Dependencies (1)

Required by (1)

Sources (1)

Latest Comments

andmars commented on 2016-09-30 08:45

Sorry, that was my mistake for updating too quickly. hplip 3.16.9 is currently in [testing]. I already updated hplip-plugin because I'm on vacation the next couple of weeks and didn't want to keep you guys waiting. Sorry for any inconvenience you might have.

jackpot commented on 2016-09-30 08:33

Follow-up to my comment below:

Does not list "pkgver=3.16.9" (last version shown is 3.16.8).

Is the upgrade from 3.16.8 to 3.16.9 as reported by yaourt is real or a glitch?

jackpot commented on 2016-09-30 08:25

Can't upgrade to 3.16.9-1 due to "missing dependencies, target not found 3.16.9"

I have 3.16.8-1 correctly installed. 'hp-diagnose_plugin' reports "Device Plugin is already installed".

Any help please?

e8hffff commented on 2016-09-30 08:02

If this AUR wont install try "hp-diagnose_plugin"

jbodhorn commented on 2016-09-25 19:11

I've used this printer plugin for a while now and on a bunch of laptops so I can print wirelessly in arch. I tried using this package today and I get an error when trying to add the printer that additional drivers are needed. In the past all I had to do was install this package and cups and I also use avahi, but I've never gotten this additional drivers needed error. The printer in question is an HP Officejet J4680 All-in-one printer/scanner/fax. All I care about is printing, the scanner an fax don't matter for this laptop. I can print using three other laptops running arch by using this package, cups, and avahi, I just printed a test page from one of them to make sure it is still working. I'm running arch with gnome and the error I get is when I'm attempting to add the printer through gnome settings under printer, the same way I've done it for this computer in the past and all of the other computers it's currently working on

pypi commented on 2016-09-15 19:31

Why does this package make /var/lib/hp/hplip.state a backup file?
The contents of the file seem to need to be "in sync" with the currently installed version to be useful.

See also:

andmars commented on 2016-08-31 20:58

En primer lugar se actualiza hplip con sudo pacman -Syu. Entonces se puede en la actualización hplip-plugin.

LCunha commented on 2016-08-30 19:49

==> Compilando e instalando pacote
==> Instalar ou compilar dependências que faltam para hplip-plugin:
[sudo] senha para leandrocunha:
erro: alvo não encontrado: hplip>=3.16.8
==> Reiniciar a compilação de hplip-plugin ? [s/N]
==> ----------------------------------------------

rpodgorny commented on 2016-05-19 05:43

@straemer: don't use it, then. ;-) for the rest of us, this brings a standard way to install the plugin (as installing outside of package manager is messy)...

straemer commented on 2016-05-18 23:54

Is this needed any more? This package tends to give me more trouble than it's worth, and considering that hplip will automatically install the correct plugins when you run "hp-setup", I don't think it really serves much of a purpose to package them in the AUR.

All comments