Package Details: intellij-idea-ce-eap 2019.2.192.6262.9-1

Git Clone URL: https://aur.archlinux.org/intellij-idea-ce-eap.git (read-only)
Package Base: intellij-idea-ce-eap
Description: Early access version of the upcoming version of Intellij Idea IDE (community version)
Upstream URL: http://www.jetbrains.com/idea/
Keywords: IDE java JetBrains
Licenses: Apache2
Submitter: Kendos_Kenlen
Maintainer: artafinde
Last Packager: artafinde
Votes: 14
Popularity: 0.000090
First Submitted: 2014-09-07 10:50
Last Updated: 2019-08-07 19:08

Pinned Comments

artafinde commented on 2019-04-04 08:02

You can now choose to use JBR8 or no-JBR prior to build by editing the _JBR variable in PKDBUILD. Use jbr8, no-jbr or leave empty to default to JBR11. See more info on the blog-post by Jetbrains. PS: Technically the java-environment can be optional dependency since the default is to come with JBR but I'll leave it like this since one would probably want to do development in Java.

Latest Comments

« First ‹ Previous 1 2 3

artafinde commented on 2015-10-02 21:51

Updated to 15 Public Preview

huorpalantir commented on 2015-06-25 14:12

IDEA 15 EAP is out:
http://blog.jetbrains.com/idea/2015/06/intellij-idea-15-eap-is-open/

The new version works fine with the same packagebuild, afaik (not thorougly tested though).

gabor_bernat commented on 2015-03-16 19:22

Hello,

Build fails with:

==> Entering fakeroot environment...
==> Starting package()...
cp: cannot stat ‘idea-IU-141.104.1’: No such file or directory

after download. :)

Wyn commented on 2014-11-28 06:58

14.0.2 eap is out.

http://blog.jetbrains.com/idea/2014/11/intellij-idea-14-0-2-eap-139-560-is-out/

Maverick commented on 2014-11-11 17:58

current version is broken due to a build number typo. I think you need to add a "1" in front of the build number.

PS Thank you for the package!