Package Details: kauth-git r79.6dcb8d0-2

Git Clone URL: (read-only)
Package Base: kauth-git
Description: KAuth
Upstream URL:
Licenses: LGPL
Groups: kf5
Conflicts: kauth
Provides: kauth
Submitter: ilpianista
Maintainer: None
Last Packager: Alad
Votes: 20
Popularity: 0.213260
First Submitted: 2014-01-04 11:36
Last Updated: 2016-06-24 02:00

Latest Comments

desaparecido commented on 2014-07-08 10:27

hi, like @pepedopolous i can build it only with polkit-qt-git

pepedopolous commented on 2014-07-08 10:09


I could only get this to compile with polkit-qt-git

sl1pkn07 commented on 2014-04-19 00:30

-- Found PolkitQt-1: /usr/lib64/cmake/PolkitQt-1/PolkitQt-1Config.cmake (Required is at least version "0.99.0")
WARNING: Installation prefix does not match PolicyKit install prefixes. You probably will need to move files installed in POLICY_FILES_INSTALL_DIR and by dbus_add_activation_system_service to the prefix

but build ok

sl1pkn07 commented on 2014-04-18 23:50