Package Details: kdeplasma-addons-git r7143.27606e4-2

Git Clone URL: https://aur.archlinux.org/kdeplasma-addons-git.git (read-only)
Package Base: kdeplasma-addons-git
Description: All kind of addons to improve your Plasma experience
Upstream URL: https://projects.kde.org/projects/kde/workspace/kdeplasma-addons
Licenses: LGPL
Groups: plasma
Conflicts: kdeplasma-addons
Provides: kdeplasma-addons
Submitter: arojas
Maintainer: None
Last Packager: Alad
Votes: 3
Popularity: 0.000000
First Submitted: 2014-08-19 11:13
Last Updated: 2016-06-24 01:59

Dependencies (9)

Required by (2)

Sources (1)

Latest Comments

1 2 Next › Last »

tajidinabd commented on 2015-02-12 13:54

kdeplasma-addons-git E: Files in /usr/share/icons/hicolor but no call to gtk-update-icon-cache or xdg-icon-resource to update the icon cache
kdeplasma-addons-git W: Dependency included and not needed ('plasma-workspace-git')
kdeplasma-addons-git W: Dependency included and not needed ('kross')

tajidinabd commented on 2015-02-12 13:53

kdeplasma-addons-git E: Files in /usr/share/icons/hicolor but no call to gtk-update-icon-cache or xdg-icon-resource to update the icon cache
kdeplasma-addons-git W: Dependency libibus detected but optional (libraries ['usr/lib/libibus-1.0.so.5'] needed in files ['usr/lib/kimpanel-ibus-panel'])
kdeplasma-addons-git W: Dependency scim detected but optional (libraries ['usr/lib/libscim-1.0.so.8'] needed in files ['usr/lib/kimpanel-scim-panel'])
kdeplasma-addons-git W: Dependency included and not needed ('plasma-workspace-git')
kdeplasma-addons-git W: Dependency included and not needed ('kross')

Nierro commented on 2015-01-02 11:57

Link is wrong. Here it is: https://projects.kde.org/projects/kde/workspace/kdeplasma-addons

sl1pkn07 commented on 2014-12-09 22:27

conflicts with kdeplasma-addons-frameworks

greetings

metak commented on 2014-09-16 14:28

Oh dear god, I'm so sorry arojas... I just noticed that I've forgot to modify _service file in OBS for this particular package! It was using repo from baloo! lol Again, so sorry.

btw I just dropped a some of your kf5 pkgbuilds in my OBS to build git snapshots and if you're interested in helping out or something let me know. ;-)

arojas commented on 2014-09-16 14:19

@metak please post the error you get. xapian-core and kfilemetadata are definitely not needed in order to build this

metak commented on 2014-09-16 14:17

I was building this package in OBS and it failed to build until I added those extra packages to makedepends.

arojas commented on 2014-09-16 14:15

@metak what do you mean by "missing"?

metak commented on 2014-09-16 12:39

Missing: 'kidletime-git' 'kfilemetadata-git' 'xapian-core'

sl1pkn07 commented on 2014-08-15 23:15

/tmp/yaourt-tmp-sl1pkn07/aur-kdeplasma-addons-applets-calculator-frameworks-git/./PKGBUILD: línea 89: cd: build/applets/kimpanel: No existe el fichero o el directorio

greetings