Package Details: khelpcenter-git r2331.f7fdf7c-2

Git Clone URL: (read-only)
Package Base: khelpcenter-git
Description: Application to show KDE Applications' documentation
Upstream URL:
Licenses: LGPL
Groups: plasma
Conflicts: kdebase-runtime, khelpcenter
Provides: khelpcenter
Submitter: arojas
Maintainer: None
Last Packager: Alad
Votes: 1
Popularity: 0.000005
First Submitted: 2014-04-05 12:05
Last Updated: 2016-06-24 04:10

Latest Comments

Alad commented on 2016-06-24 03:59

It worked for me with the regular xapian-core, grantlee-qt5, but it complained how xapian-core was compiled with gcc 5.3, so I've added the -git depends as suggested. Thanks.

jimnotic commented on 2016-06-09 19:13

To get this package to compile, I had to append xapian-core-git and grantlee-qt5-git to depends section of PKGBUILD like so:

depends=('khtml-git' 'kdelibs4support-git' 'kcmutils-git' 'xapian-core-git' 'grantlee-qt5-git')

hepha commented on 2016-04-21 06:09

Please edit the following
conflicts=('khelpcenter' 'kdebase-runtime')
conflicts=('khelpcenter' 'kdebase-runtime-doc')

arojas commented on 2014-05-15 08:11

@andre.vmatos please report it to

andre.vmatos commented on 2014-05-14 13:20

This package has a conflicting file:
with kde-cli-tools-git